Обновите программное обеспечение iPhone или iPad, если у вас возникли проблемы с местоположением, датой и временем

Обновите программное обеспечение вашего устройства

Если вы не обновитесь до последней версии iOS, доступной для вашего устройства, некоторые модели могут не поддерживаться может поддерживать точное положение GPS.

Проверьте версию iOS вашего устройства

После обновления свой iPhone или iPad, вы можете проверить, успешно ли обновилось ваше устройство:

  1. Откройте приложение «Настройки».
  2. Нажмите «Общие», затем коснитесь «О программе».
  3. Найдите номер рядом с полем «Версия программного обеспечения».

Номер обновленной версии программного обеспечения должен быть 10.3.4 или 9.3.6, в зависимости от на вашем устройстве. Если вы не знаете, какое у вас устройство, вы можете определить модель своего iPhone или модель iPad.

Обновленная версия iOS Устройство
iOS 10.3.4 iPhone 5
iPad (4-го поколения) Wi-Fi + сотовая связь
iOS 9.3.6 iPhone 4s
iPad mini (1-го поколения) Wi-Fi + сотовая связь
iPad 2 Wi-Fi + сотовая связь (только для моделей CDMA)
iPad (3-го поколения) Wi-Fi + сотовая связь

Эта проблема не касается iPod touch или любых моделей iPad, Только Wi-Fi. Это также не влияет на устройства iOS новее, чем перечисленные выше.

Важная информация для владельцев iPhone 5

Для iPhone 5 требуется обновление, чтобы восстановить точное местоположение по GPS и использовать функции, которые зависят от правильной даты и времени, включая App Store, iCloud, электронную почту и просмотр веб-страниц.

Если вы не обновили свой iPhone 5 до 3 ноября 2019 г., вам необходимо выполнить резервное копирование и восстановление с помощью Mac или ПК, чтобы обновить , поскольку беспроводные обновления программного обеспечения и резервное копирование iCloud больше не работают.

Подробнее

Если вы обновили свое устройство, но проблемы по-прежнему возникают, попробуйте эти статьи:

  • О службах конфиденциальности и геолокации в iOS 8 и более поздних версиях
  • Получите помощь с датой и временем на вашем iPhone, iPad и iPod touch


На моем iPhone 4s нет обновлений программного обеспечения

Почему на моем iPhone 4s нет доступных обновлений программного обеспечения iOS? Как я могу обновить этот телефон другим способом?


Последняя версия iOS, версия 10, не работает на iPhone ранее, чем iPhone 5.

Для вашего iPhone 4s последняя версия, которая будет работать, — iOS 9.3.5


Единственный способ продолжить поддержку — это сделать джейлбрейк.

http://www.idownloadblog. com/2017/08/10/jailbreak-ios-935-phoenix-move-from-version-1/

Я не поддерживаю пиратство или что-либо еще, поддерживаемое с помощью джейлбрейка. Однако после взлома вы сможете и дальше получать поддержку для вашего устройства. По крайней мере, у вас будут дополнительные параметры и другое место для загрузки приложений, когда Apple сделает это так, чтобы вы больше не могли загружать приложения. Вы потеряете гарантию, но я уверен, что она все равно истекла.

Оцените статью
clickpad.ru
Добавить комментарий